EmuNewz Network

Full Version: basically confused
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
im not sure what to do but it keeps telling me i need to get JRE and i have but it still says i need it. im sure someone else has asked this but i havent found it or i would have searched that thread. so can someone point me in the right direction here? all i want is to play one game.
(12-28-2014 03:35 AM)muchiephill Wrote: [ -> ]im not sure what to do but it keeps telling me i need to get JRE and i have but it still says i need it. im sure someone else has asked this but i havent found it or i would have searched that thread. so can someone point me in the right direction here? all i want is to play one game.

You talking bout jpcsp?
Reference URL's