EmuNewz Network

Full Version: Problem with Dangan Ronpa when I Only Use GE Graphics
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just got started with JPCSP, and I looked up what some recommended settings were because Danganronpa seemed to be low def and kinda slow when I played it. Those settings sped things up and made it clearer, but I realized that whenever I load a game or save a point, it cuts back to the that loading screen that comes up whenever you want to load a game (where it shows your saved game) when the dialogue in the classroom (before I go to the assembly) is done and pauses the game. Every time, without fail. I tried pressing Run but nothing happens. It just starts showing patches of white. Then I kept unchecking settings and restarting, and finally I figured out that whenever I have Only use GE Graphics ticked, it does this.

Does anyone know why and if this can be solved?

I really want it solved...when I unchecked that box it went low def and slower again..I rechecked some other settings but idk if they will make the game as clear and fast. Testing now.

Yup. Not as clear or fast.

Does anyone know what settings make games clearer and faster without checking Only GE Graphics?

Ok so it looks like checking everything between Use vertex cache to Enable saving GE screen (except the thing above Enable Saving GE screen) made it look clearer and stuff but I hope this doesnt make it do the same thing again :/

Looks like the change in settings made the pointing not work..now when I hover over things I need the character to get info on, nothing happens, and when I try to highlight the clock, the thing it brings up is the letter rather than the clock, like an uncalibrated ipod touch or something. -groan-
Reference URL's