EmuNewz Network

Full Version: Crisis Core FFVII no sound
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I' m new here. I 've played Crisis Core for a while, but since I shared the psp with my brother I decided to use an emulator to get rid of him. I had some problems, 'though, using jpcsp v0.6 1772. Some of them I managed to solve. The thing is, now that I finally got it started the vid has no sound. Looking around the net and this site, I read I had to install sonicstage (which I totally can't) and get the jpcsp launcher(which I did). The damn thing won't produce a sound, anyway.So I'd appreciate some help. Sorry if there are any mistakes in the writing, English is not my native Language, and thanks everyone.
your jpcsp is ancient, upgrade that first.

http://buildbot.orphis.net/jpcsp/index.php

and if you can't use sonicstage, you won't be getting a lot of the sound. the at3+ format is still not understood completely and relies on outside decoders like sonicstage or atrac3plus2wav.

if you've been trying with sonicstage's online installer, that won't work anymore. you need an offline one for that. to download it, and also for some info on how to set up atrac3plus2wav, go to http://www.emunewz.net/forum/showthread.php?tid=14984 under "JPCSP and sound"
(06-09-2013 03:15 PM)serio Wrote: [ -> ]your jpcsp is ancient, upgrade that first.

http://buildbot.orphis.net/jpcsp/index.php

and if you can't use sonicstage, you won't be getting a lot of the sound. the at3+ format is still not understood completely and relies on outside decoders like sonicstage or atrac3plus2wav.

if you've been trying with sonicstage's online installer, that won't work anymore. you need an offline one for that. to download it, and also for some info on how to set up atrac3plus2wav, go to http://www.emunewz.net/forum/showthread.php?tid=14984 under "JPCSP and sound"

Thanks sooooooooo much for helping me out this fast, it was days I tried to make this work and finally I can play Crisis Core on my laptop.
Really appreaciate your help, you're the best.
I went to JPCSP>options>configuration>display and I've marked the option "start JPCSP in Full-Screen exclusive mode in the following runs" but now when I start JPCSP the screen is totally black and I can't see anything, I can't run any game. How I can solve this? thanks!
try out PPSSPP, this emu is faster
Reference URL's