EmuNewz Network

Full Version: Maverick Hunter X - Saving Issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
This is my first time setting up jpcsp so im still learning what works and what doesnt, etc. I'm running the newest revision 3806. My main question I guess is :

Does the snapshot just not work on future instances of running jcpsp? I can only manage to load snapshots while in the same level, but not after a crash.

I finally figured out how to save regularly though by pressing select from the stage select screen and doing it manually after finishing a level. My crypto settings are:

[x] Extract decrypted EBOOT.BIN files to the TMP folder
[ ] Handle SAVEDATA in crypto mode
[x] Extract original PGD files to the TMP folder.

not sure if those matter or make a difference... will untick them later.

The rest of the game is running rather well though, considering I have an older ATI card. I get a solid 50-55 most of the time dropping to 45 slow downs occasionally.

Video settings:
[ ] Disable VBO
[x] Only GE graphics
[x] Use vertex cache
[x] Use shaders
[ ] Use a Geometry Shader for 2D rendering
[x] Disable UBO
[x] Enable VAO
[x] Enable GE screen to Textures instead of Memory
[x] Enable decoding of indexed textures (using CLUT)
[x] Enable dynamic shader generation (AMD/ATI)
[ ] Enable Stencil Test
[ ] Enable Color Mask
[ ] Disable optimized vertexinfo
[ ] Save Stencil to Memory
[ ] Use Software Rendering

Memory:
[x] Ignore invalid memory access
[x] Ignore unmapped imports

Media:
[x] Use Media Engine
[ ] Extra media files to tmp folder
[x] Decode audio files with SonicStage. (installed sonicstage to get music)
[ ] Use debug font (disable flash0 fonts)

Compiler:
[x] Use compiler
[ ] Output profiler info to profiler.txt
[50] Maximum method size

Not sure if all these are beneficial... but it seems to be working alright for me. Let me know if some are useless or bad.

Everything else default except cpu cranked up to 300% normal (i wish there was a 500%!!) this really cranked up the frame rate to an acceptable level. It's not constant full speed but its completely playable on my mid-range graphics: radeon 5650 1gb ddr5/ i7 920 overclocked to 3.6
Just wanted to update on the performance aspect of my post a bit... I downloaded the newest java and updated my CCC (ati) to the latest version. I think this gave me another +5 or 10 fps or so. It might just seem that way though, lol hard to tell. Also, I saw in another thread someone mentioned to add -Dsun.java2d.opengl=true to the start-windows-x86.bat command line. Which line exactly do I add it to? I opened it in notepad and put it towards the bottom before [PAUSE] but I'm not sure where exactly to put it so it would work. Just seemed something to try... would be great if I could get another +10 frames or so Big Grin cheers
Reference URL's