EmuNewz Network

Full Version: Anti-Aliasing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is it just me, or does the anti-aliasing option not do anything in JPCSP for KH: Birth By Sleep? Is there a certain video setting that disables it?

I've gone from off to 16x and I see no change whatsoever. What's worse, is that I don't believe that the NVIDIA Control Panel can help, because JPCSP is a batch file, not an .exe file.

Video Settings (what I've enabled):

Only GE Graphics
Use vertex cache
Use shaders
Enable VAO
Enable saving GE screen to Textures
Enable decoding of indexed textures
Enable dynamic shader generation
Save stencil to memory

Specs (for good measure):

Windows 7 Ultimate x64
JPCSP rev3085 x32 (x64 is pretty buggy for me)
i5 3570K @ 4.8 GHz
GTX 570
LG TV 1080p 60Hz

Thanks in advance, and you devs have done a great job with this emulator so far!
Try disabling CLUT.
Reference URL's