EmuNewz Network

Full Version: Fate Extra CCC - NPJH50505 playable?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
To fix the audio you both need the atrac3plus2wav.exe and the atracplug.dll after you got those you have to drop them in the /lib/windows-amd64 folder that should fix the audio

for the video i suggest to play around with the video config until a decent image quality is found :o

Anyone having problems with the Gilgamesh animations not showing? For example the first skill he gets at lvl 2-
He draws the spear from behind his back and dash to the opponent to strike , it shows only the draw animation but once he dashes he becomes invisible like if theres some texture missing oO
i have found the solution for the video , its working perfectly , as for the voices i did what you told , but i dont know if the voices are working or not

the voices are working too with you have told me
(04-05-2013 02:52 PM)raincat Wrote: [ -> ]To fix the audio you both need the atrac3plus2wav.exe and the atracplug.dll after you got those you have to drop them in the /lib/windows-amd64 folder that should fix the audio

for the video i suggest to play around with the video config until a decent image quality is found :o

Anyone having problems with the Gilgamesh animations not showing? For example the first skill he gets at lvl 2-
He draws the spear from behind his back and dash to the opponent to strike , it shows only the draw animation but once he dashes he becomes invisible like if theres some texture missing oO

Is a sword not spear. And i don't have the issue of invisible. Have you try my config?

Thanks for the help, now the game is 100% work.
(03-30-2013 05:37 PM)Hreroth Wrote: [ -> ]
(03-30-2013 05:34 PM)sum2012 Wrote: [ -> ]My freind (FZ) found that some voice play wrong

OK guys, me and my fren use all method to make his game work already.

Here is my setting but the menu screen is very slow and so far audio ok nothing wrong and gameplay is smooth.

Video
X use vertex cache
X use shaders
X Enable VAO
X Enable saving GE screen
X Enable Decoding of indexed
X Disable optimized vertex info

Compiler 1000 Maximum method size
<---- ?

Did a full "install" upgrading to 3086 with only the config written up above and it works - for some weird reasons it wasnt working if i was justchanging them

!
(04-06-2013 02:12 AM)raincat Wrote: [ -> ]
(03-30-2013 05:37 PM)Hreroth Wrote: [ -> ]
(03-30-2013 05:34 PM)sum2012 Wrote: [ -> ]My freind (FZ) found that some voice play wrong

OK guys, me and my fren use all method to make his game work already.

Here is my setting but the menu screen is very slow and so far audio ok nothing wrong and gameplay is smooth.

Video
X use vertex cache
X use shaders
X Enable VAO
X Enable saving GE screen
X Enable Decoding of indexed
X Disable optimized vertex info

Compiler 1000 Maximum method size
<---- ?

Tried hes still invisible after drawing the sword =|

I look into it, see i can find any answer.
Game works fine in the overall sadly it gets boring after a while

A long while !
Pages: 1 2 3 4
Reference URL's