EmuNewz Network

Full Version: [Guide] Decode & Batch Copy PSP Audio / Video
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
you need to play the game first with "Use JPCSP Connector" option enabled,
as you play through the entire game each time there is a at3 file (mostly when there is BGM or voice) it will put it under <jpcsp>\tmp\<Game ID>\ATRAC\
same thing for the videos each time there is a video it will create a file under <jpcsp>\tmp\<Game ID\Mpeg-<Size>\Movie.pmf
currently there is no way to pre decode the files.

[Enable Use JPCSP Connector]
[attachment=1003]
[Where to put the files from the first post.]
[attachment=1004]
[Where the decoded and at3 files are stored]
[attachment=1002]

(If you still don't see a .decoded file, after running the bat files then the only way will be to decode that file will be on your PSP)
~Updated first post~
while on this topic i think i found a better codec for video audio, with this codec i can get the files to almost sync perfect although it is still stutters. (but sounds better then the normal PCM)

I will do a update in the next few days with the new files.
Check the First Post.
what hyakki has done is really great but replaying the game just for audio is a fuss hence i think that whats was clarified that u need the files before decoding them hence u have to play the game twice.
Hi guys I'm using windows 7 32-bit and i was wondering why whenever i start the convertie.exe i instantly get this "Himd magic. has stopped working". Could it be because its windows 7 32-bit or is there something I'm missing that i need to install?
hm that's strange since convertie doesn't do anything right on start, and it doesn't depend on runtimes.
are you running as an admin user?

I tested under both windows XP 32bit and windows 7 64bit and it starts fine under both OS's

Anyone else have this problem?
(06-13-2010 02:36 AM)hyakki Wrote: [ -> ]hm that's strange since convertie doesn't do anything right on start, and it doesn't depend on runtimes.
are you running as an admin user?

I tested under both windows XP 32bit and windows 7 64bit and it starts fine under both OS's

Anyone else have this problem?

Umm yes i am running as an administrator, but i dont think that would be the problem. Is it maybe my antivirus just a thought.
hm i doubt its any anti-virus software (unless its the super paranoid kind that blocks everything), Other then that I haven't had any reports of this or my launcher conflicting with a/v software.... I checked with a few of the major brands like avast, Norton, Avira, Kaspersky, a-squared, avg, bitdefender,Comodo,windows defender,Microsoft Security Essentials..etc and it comes up clean.

what av soft do you use (if thats the problem)?

maybe also make sure your visual c++ run-times are up to date since side by side errors are a common problem with programs not working.
Ya its probably not my anti-virus, I currently use Bitdefender 2010. I will check my C++ runt times since for some reason I get this weird TcCrypto.dll error when I try and do some stuff on my computer like save a new note in Notepad, but this error may not even be related to the convertie.exe error.
What do I do if I use the 64 bit version? The 64 bit automated builds don't come with the ffmpegs archive at all. And extracting the files from a 32 bit build doesn't work, still complains about ffmpeg not being extracted even if it is extracted (I tested extracting it to the same folder and the temp dir with no difference). Everything else I installed according to instructions (and played the game with the connector as well for a good bit before that).

Are we just left in the cold? Tongue
there is no 64bit xuggler for windows, so currently the media engine only works with 32bit java/jpcsp.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Reference URL's