EmuNewz Network

Full Version: low fps after pressing a key
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've been using emulators for several years and like to think of myself as fairly computer literate so I hope not to embarrass myself here but I've been having a few issues when trying to play some of the compatible games. I've downloaded Wild Arms XF, Disgaea: Afternoon of Darkness, and the Final Fantasy Tactics remake and all the games seem to load fine and run around 40-60 fps until they get to the start menu and I press a key. Then the cmd box starts running an incredible amount of code and my fps drops to about 1-4. I'm not sure if the cmd box is supposed to do that or not but I have a Radeon 6850, intel quad core 3.3GHz, and 4G of RAM so I don't think I should be experiencing any fps issues. I play other games online and never have FPS issues and have messed with a couple of the video options and none seem to fix it. Any suggestions would be greatly appreciated. Thank you for your time in advance.
oh, and i'm using the v0.6 2326 build.
After messing around a little more with the video settings, I was able to get Disgaea to run around 30 FPS. Final Fantasy still is very choppy in sound and audio and doesn't recognize half the input keys and freezes constantly. Since I've downloaded the .iso from 2 different locations and they both yield the same result, it leads me to believe it's something with the settings, and not the .iso. Again, any input would be appreciated.
Reference URL's